PHP 7.4 configure 错误 configure: error: Package requirements (libxml-2.0 >= 2.7.6) were not met

问题描述在 Linux 编译 php-7.4.6,./configure --prefix=/develop/opt/php-7.4.6 --with-pdo-mysql --enable-fpm,...
2020-05-21 Linux 评论 0

PHP 7.4 configure 错误 configure: error: Package requirements (sqlite3 > 3.7.4) were not met

问题描述在 Linux 编译 php-7.4.6,./configure --prefix=/develop/,最后出现以下错误。checking for sqlite3 > 3.7.4... noc...
2020-05-17 Linux 评论 0

linux安装ntfs-3g,读写windows的ntfs磁盘

码农为了开发方便,常常在自己电脑的 windows 系统下安装 linux 虚拟机,或者安装Linux & windows 双系统,有时候为了共享文件,需要在linux下访问并操作 windows 的...
2020-01-15 Linux 评论 0